InscriptionConnexion
toycoq
Voilà Mageia est installée en dual boot.
:deg:


Problème : le démarrage me propose
-Mageia
-Options avancées pour Mageia
-Windows boot manager

Comment accéder à ma partition Windows ?
:sueur:


Windows boot manager mon demande d'entrer mes identifiants. Je les entrent mais ça revient à la page de démarrage grub.
:sueur:
vois déjà si ta partition Windows va bien en la plaçant en premier dans le BIOS
pour ça tu redémarres ton ordi en spammant f2 ou f12
zuzulo
Alors oui toycoq, je viens de faire le test. La partition Windows démarre sans problème en mettant Windows Boot manager en premier dans le bios. Mais si je remets Mageia en premier, il ne démarre plus depuis l'accueil du grub.
Ricky
gênant les trois lignes de code pour changer le fond écran
toycoq
Alors oui toycoq, je viens de faire le test. La partition Windows démarre sans problème en mettant Windows Boot manager en premier dans le bios. Mais si je remets Mageia en premier, il ne démarre plus depuis l'accueil du grub.
c'est étrange
:pensif:

si j'ai le temps et l'envie je creuserai le sujet pour tenter de trouver une soluce
toycoq
gênant les trois lignes de code pour changer le fond écran
la totalité des distribs possèdent un environnement de bureau comme Windows
:cobra_cigare:

sans interface graphique Windows prendrait aussi trois lignes de code commande pour changer de fond d'écran
:cobra_cigare:

non je ne suis pas salé
:cobra_cigare:
Ricky
gayz
zuzulo
Bon, problème réglé, j'ai changé deux trois paramètres dans les options de boot et mon Windows démarre bien à présent. C'est vraiment super bien foutu Mageia
:love:
zuzulo
Maintenant, je suppose que je peux installer Freedos en dual boot tri-boot avec les deux autres.
positron
Voilà Mageia est installée en dual boot.
:deg:


Problème : le démarrage me propose
-Mageia
-Options avancées pour Mageia
-Windows boot manager

Comment accéder à ma partition Windows ?
:sueur:


Windows boot manager mon demande d'entrer mes identifiants. Je les entrent mais ça revient à la page de démarrage grub.
:sueur:
Fais Windows Boot Manager, ça va passer de GRUB à WBM, de là tu devrais trouver ton fenêtre 10
Ou sinon change les paramètres de GRUB
Edit: j'avais pas vu oups
:hip:
toycoq
Bon, problème réglé, j'ai changé deux trois paramètres dans les options de boot et mon Windows démarre bien à présent. C'est vraiment super bien foutu Mageia
:love:
ah ben bravo je t'avoue que j'avais un peu la flemme de chercher
:sueur: